<div dir="ltr">My XP machines will turn into honeypots come April.</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Mon, Nov 18, 2013 at 2:03 PM, Dave Brockman <span dir="ltr"><<a href="mailto:dave@brockmans.com" target="_blank">dave@brockmans.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">-----BEGIN PGP SIGNED MESSAGE-----<br>
Hash: SHA1<br>
<br>
On 11/18/2013 1:36 PM, Phil Sieg wrote:<br>
> John,<br>
><br>
> I am pretty certain nobody really cares about security updates for<br>
> XP since they never seemed to really work anyway.<br>
<br>
They will when the exploits that affect "all versions of Windows" and<br>
"all versions of IE" don't get patched in XP any longer.  This is what<br>
killed 2000, it will be what kills XP.<br>
<br>
> The single best reason to upgrade to ANYTHING else is 64BIT and<br>
> memory above 2GB. DO NOT mention XP 64... that was never actually a<br>
> product, otherwise it would have things like "Driver Support".<br>
<br>
XP x64 was a horrible back-port of Server 2003 x64 w/ XP GUI.  No one<br>
made Server 2003 x64 drivers for all that desktop hardware, and as it<br>
turns out, it was quite different than Desktop XP x86.<br>
<br>
> All in all XP was a pretty good OS once you tore it apart and<br>
> rebuilt it the way you wanted it. The ENTIRE 3rd and 2nd world<br>
> still operates on XP. I have to keep an XP laptop here at the<br>
> business because all of the cellular software we use (from our<br>
> factory in China) is XP only.<br>
<br>
We can only hope that next year is the year of Linux on the Desktop,<br>
for the sake of those 2nd and 3rd world countries.  And I hope that<br>
you keep that dedicated, single-purpose computing device running that<br>
antiquated Swiss cheese of an OS disconnected from the rest of the<br>
world, and never, ever surf on it.  Or open an email (that might<br>
trigger the OS HTML viewer, you know, IE).<br>
<br>
I have clients that run special software that only runs on XP.  As a<br>
matter of fact, I replaced one a few months ago, and I knew I was in<br>
trouble when the first question from support to order a new version<br>
was "Are you running the Windows 98 version or the Windows XP<br>
version?".  All my clients that require XP to run their businesses<br>
know that come April of next year (if we haven't already), those<br>
machines will not be allowed to talk to the rest of the world.  I<br>
can't in good conscience recommend otherwise.  Neither should you.<br>
<br>
Regards,<br>
<br>
dtb<br>
-----BEGIN PGP SIGNATURE-----<br>
Version: GnuPG v2.0.17 (MingW32)<br>
Comment: Using GnuPG with Thunderbird - <a href="http://www.enigmail.net/" target="_blank">http://www.enigmail.net/</a><br>
<br>
iQEcBAEBAgAGBQJSimRpAAoJEMP+wtEOVbcd14AH/jk6QvOaaBtjAhi6tnUINs4e<br>
eryW8W7yB7OlJTiKN0PBx3Q5JBDhZPKBBVuELR+Mmmx7VWifJLEI9wt4vhzG7tYu<br>
drnjweSAu+ekBd+jCS4IwLlfp8lFG66ukd/Tbofci1GUKFbcyaseDwclD30BrZbP<br>
Uosh0blEJIZYOsAzkU+MWp0k1zVYR9VO7TnnZVHeY5cV6aMs/QtorqXylOtnGZeH<br>
+MKoWRbKID9q1c62/vPelwjaFN52mR4/WjLOeDNutv4rfX2mMWHKQqmRx6QwiQkD<br>
Q5MiQIq4K4dmQuA5+HNL/nUKmcBECACL0K+kG+AqJA7N5gIdZTho2RWXHHzlo5U=<br>
=Qao/<br>
-----END PGP SIGNATURE-----<br>
_______________________________________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
</blockquote></div><br></div>