<div dir="ltr">I'm pretty sure this is a software problem, since it started when I switched the router over to OpenWRT.  I may end up having to buy a new one though.</div><div class="gmail_extra"><br><br><div class="gmail_quote">
On Mon, Nov 11, 2013 at 2:08 PM, John Aldrich <span dir="ltr"><<a href="mailto:jmaldrich@yahoo.com" target="_blank">jmaldrich@yahoo.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="im">Quoting James Nylen <<a href="mailto:jnylen@gmail.com" target="_blank">jnylen@gmail.com</a>>:<br>
<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Sorry, my router is a Buffalo WZR-HP-G300NH (<br>
<a href="http://www.amazon.com/gp/product/B0028ACYEK/ref=wms_ohs_product?ie=UTF8&psc=1" target="_blank">http://www.amazon.com/gp/<u></u>product/B0028ACYEK/ref=wms_<u></u>ohs_product?ie=UTF8&psc=1</a><br>
).<br>
 I never had any problems with it while it was running DD-WRT.<br>
<br>
<br>
</blockquote></div>
Well, routers DO fail from time to time. Have you tried a different router? Maybe borrow a friend's Linksys or Netgear or some other "consumer" router?<br>
______________________________<u></u>_________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/<u></u>mailman/listinfo/chugalug</a><br>
</blockquote></div><br></div>