<div dir="ltr">The host found in failed state should be fine for now, its alarming that you haven't gotten a host configured for your machines.  Just log into the portal and go through the motions of adding the local machine as a host in your datacenter, and that error should go away on subsequent boots.<div>

<br></div><div style>Have had a hard time getting behind a computer since I have been helping my wife post-surgery, and just now catching up with work emails, and personal emails.  </div><div style><br></div><div style>If you need any further help, I will try to reply.</div>

</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Fri, Apr 19, 2013 at 7:03 PM, Jonathan Calloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    <div>Update:<br>
      <br>
      It looks like installing the apr dev package got me past it:<br>
      <br>
      yum install apr-util-1.2.7-11.el5.x86_64<br>
      <br>
      Now the next time I went through engine-setup, I got:<br>
      <br>
      Error: Host was found in a 'Failed' state. Please check engine and
      bootstrap installation logs.<br>
      Please check log file
      /var/log/ovirt-engine/engine-setup_2013_04_19_13_49_42.log for
      more information<br>
      <br>
      <br>
      However, I can get to the admin portal and log in, so I'm not sure
      how detrimental this will be.<div class="im"><br>
      <br>
      <JC><br>
      <br>
      <br>
      <br>
      On 04/19/2013 02:00 PM, Lynn Dixon wrote:<br>
    </div></div><div><div class="h5">
    <blockquote type="cite">
      <div dir="ltr">Check out the video here:
        <div><a href="http://www.ovirt.org/Documentation" target="_blank">http://www.ovirt.org/Documentation</a><br>
        </div>
        <div><br>
        </div>
        <div>The very first video describes installing oVirt
          onto one single machine.  The allinone command is the command
          he issues in the video.</div>
      </div>
      <div class="gmail_extra"><br>
        <br>
        <div class="gmail_quote">On Fri, Apr 19, 2013 at 1:55 PM,
          JonathanCalloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div>
              <div style="font-size:12pt;font-family:Times New Roman">Lynn,
                <div><br>
                </div>
                <div>No; I did yum install ovirt engine (per the
                  documentation)</div>
                <div><br>
                </div>
                <div><JC><br>
                  <br>
                  <hr>
                  <div style="font-size:12pt;font-style:normal;font-family:Helvetica,Arial,sans-serif;text-decoration:none;font-weight:normal"><b>From:
                    </b>"Lynn Dixon" <<a href="mailto:boodaddy@gmail.com" target="_blank">boodaddy@gmail.com</a>>
                    <div>
                      <br>
                      <b>To: </b>"Chattanooga Unix Gnu Android Linux
                      Users Group" <<a href="mailto:chugalug@chugalug.org" target="_blank">chugalug@chugalug.org</a>><br>
                    </div>
                    <b>Sent: </b>Friday, April 19, 2013 1:08:42 PM
                    <div>
                      <div><br>
                        <b>Subject: </b>Re: [Chugalug] Can't get oVirt
                        going<br>
                        <br>
                        <div dir="ltr">Calloway,
                          <div>Did you install  the engine, node,
                            hypervisor from the all-in-one package?</div>
                          <div><br>
                          </div>
                          <div>the command is:  yum install
                            ovirt-engine-setup-plugin-allinone</div>
                          <div>
                            <br>
                          </div>
                          <div>That should get all of the packages
                            needed to run ovirt on one machine.</div>
                        </div>
                        <div class="gmail_extra"><br>
                          <br>
                          <div class="gmail_quote">On Fri, Apr 19, 2013
                            at 9:05 AM, JonathanCalloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span>
                            wrote:<br>
                            <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
                              <div>
                                <div style="font-size:12pt;font-family:Times New Roman">William,
                                  <div><br>
                                  </div>
                                  <div>I was under the impression that
                                    oVirt didn't need Apache, and that
                                    the virtualization install of CentOS
                                    doesn't include it.  I probably just
                                    need to install Apache after all.  I
                                    did try service httpd start and got
                                    a "no such service" error</div>
                                  <div><br>
                                  </div>
                                  <div><JC><br>
                                    <br>
                                    <hr>
                                    <div style="font-size:12pt;font-style:normal;font-family:Helvetica,Arial,sans-serif;text-decoration:none;font-weight:normal"><b>From:
                                      </b>"William Wade" <<a href="mailto:willm.wade@gmail.com" target="_blank">willm.wade@gmail.com</a>><br>
                                      <b>To: </b>"Chattanooga Unix Gnu
                                      Android Linux Users Group" <<a href="mailto:chugalug@chugalug.org" target="_blank">chugalug@chugalug.org</a>><br>
                                      <b>Sent: </b>Friday, April 19,
                                      2013 8:08:51 AM<br>
                                      <b>Subject: </b>Re: [Chugalug]
                                      Can't get oVirt going
                                      <div>
                                        <div><br>
                                          <br>
                                          <div dir="ltr">Run a <span>apachectl
                                              -t</span> which checks the
                                            apache config file for
                                            errors.
                                            <div>
                                              <br>
                                            </div>
                                            <div>It looks like this
                                              command: <span>/sbin/chkconfig
                                                httpd on</span> is the
                                              first one to fail. It says
                                              it is getting nothing from
                                              the standard error or
                                              output, but you might want
                                              to try running it manually
                                              and see what you get.</div>
                                          </div>
                                          <div class="gmail_extra"><br>
                                            <br>
                                            <div class="gmail_quote">On
                                              Fri, Apr 19, 2013 at 7:45
                                              AM, Jonathan Calloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span>
                                              wrote:<br>
                                              <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
                                                <div> All (but mainly
                                                  Lynn),<br>
                                                  <br>
                                                  So, I've installed
                                                  CentOS 6 using a
                                                  visualization
                                                  install.  I installed
                                                  the packages and
                                                  dependencies for
                                                  oVirt.  However, when
                                                  I run setup-engine and
                                                  go through the
                                                  prompts, it fails to
                                                  complete  with an
                                                  error about the HTTP
                                                  service not being able
                                                  to start.<br>
                                                  <br>
                                                  There error is:<br>
                                                  <br>
                                                  Installing:<br>
                                                  Configuring oVirt
                                                  Engine...                            
                                                  [ DONE ]<br>
                                                  Configuring
                                                  JVM...                                     
                                                  [ DONE ]<br>
                                                  Creating
                                                  CA...                                         
                                                  [ DONE ]<br>
                                                  Updating ovirt-engine
                                                  service...                       
                                                  [ DONE ]<br>
                                                  Setting Database
                                                  Configuration...                      
                                                  [ DONE ]<br>
                                                  Setting Database
                                                  Security...                           
                                                  [ DONE ]<br>
                                                  Creating
                                                  Database...                                   
                                                  [ DONE ]<br>
                                                  Updating the Default
                                                  Data Center Storage
                                                  Type...        [ DONE
                                                  ]<br>
                                                  Editing oVirt Engine
                                                  Configuration...                  
                                                  [ DONE ]<br>
                                                  Editing Postgresql
                                                  Configuration...                    
                                                  [ DONE ]<br>
                                                  Configuring the
                                                  Default ISO
                                                  Domain...                  
                                                  [ DONE ]<br>
                                                  Configuring
                                                  Firewall...                                
                                                  [ DONE ]<br>
                                                  Starting ovirt-engine
                                                  Service...                       
                                                  [ DONE ]<br>
                                                  Configuring
                                                  HTTPD...                                
                                                  [ ERROR ]<br>
                                                  Error: Can't start the
                                                  httpd service<br>
                                                  Please check log file
                                                  /var/log/ovirt-engine/engine-setup_2013_04_19_02_21_58.log
                                                  for more information<br>
                                                  <br>
                                                  Here's the log:<br>
                                                  <br>
                                                  <a href="http://pastebin.com/mdx9jzPg" target="_blank">http://pastebin.com/mdx9jzPg</a><br>
                                                  <br>
                                                  Any help would be
                                                  appreciated!<span><font color="#888888"><br>
                                                      <br>
                                                      <JC><br>
                                                      <br>
                                                      <br>
                                                    </font></span></div>
                                                <br>
_______________________________________________<br>
                                                Chugalug mailing list<br>
                                                <a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
                                                <a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
                                                <br>
                                              </blockquote>
                                            </div>
                                            <br>
                                          </div>
                                          <br>
_______________________________________________<br>
                                          Chugalug mailing list<br>
                                          <a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
                                          <a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
                                        </div>
                                      </div>
                                    </div>
                                    <br>
                                  </div>
                                </div>
                              </div>
                              <br>
_______________________________________________<br>
                              Chugalug mailing list<br>
                              <a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
                              <a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
                              <br>
                            </blockquote>
                          </div>
                          <br>
                        </div>
                        <br>
                        _______________________________________________<br>
                        Chugalug mailing list<br>
                        <a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
                        <a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
                      </div>
                    </div>
                  </div>
                  <br>
                </div>
              </div>
            </div>
            <br>
            _______________________________________________<br>
            Chugalug mailing list<br>
            <a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
            <a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
Chugalug mailing list
<a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a>
</pre>
    </blockquote>
    <br>
  </div></div></div>

<br>_______________________________________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
<br></blockquote></div><br></div>