<div dir="ltr">Run a <span style="color:rgb(0,51,102);font-family:'Courier New',Courier,monospace;font-size:14px;line-height:18.1875px">apachectl -t</span> which checks the apache config file for errors.<div><br></div>

<div style>It looks like this command: <span style="color:rgb(0,0,0);font-family:Consolas,Menlo,Monaco,'Lucida Console','Liberation Mono','DejaVu Sans Mono','Bitstream Vera Sans Mono',monospace,serif;font-size:12px;line-height:21px">/sbin/chkconfig httpd on</span> is the first one to fail. It says it is getting nothing from the standard error or output, but you might want to try running it manually and see what you get.</div>

</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Fri, Apr 19, 2013 at 7:45 AM, Jonathan Calloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  

    
  
  <div bgcolor="#FFFFFF" text="#000000">
    All (but mainly Lynn),<br>
    <br>
    So, I've installed CentOS 6 using a visualization install.  I
    installed the packages and dependencies for oVirt.  However, when I
    run setup-engine and go through the prompts, it fails to complete 
    with an error about the HTTP service not being able to start.<br>
    <br>
    There error is:<br>
    <br>
    Installing:<br>
    Configuring oVirt Engine...                             [ DONE ]<br>
    Configuring JVM...                                      [ DONE ]<br>
    Creating CA...                                          [ DONE ]<br>
    Updating ovirt-engine service...                        [ DONE ]<br>
    Setting Database Configuration...                       [ DONE ]<br>
    Setting Database Security...                            [ DONE ]<br>
    Creating Database...                                    [ DONE ]<br>
    Updating the Default Data Center Storage Type...        [ DONE ]<br>
    Editing oVirt Engine Configuration...                   [ DONE ]<br>
    Editing Postgresql Configuration...                     [ DONE ]<br>
    Configuring the Default ISO Domain...                   [ DONE ]<br>
    Configuring Firewall...                                 [ DONE ]<br>
    Starting ovirt-engine Service...                        [ DONE ]<br>
    Configuring HTTPD...                                 [ ERROR ]<br>
    Error: Can't start the httpd service<br>
    Please check log file
    /var/log/ovirt-engine/engine-setup_2013_04_19_02_21_58.log for more
    information<br>
    <br>
    Here's the log:<br>
    <br>
    
    <a href="http://pastebin.com/mdx9jzPg" target="_blank">http://pastebin.com/mdx9jzPg</a><br>
    <br>
    Any help would be appreciated!<span class="HOEnZb"><font color="#888888"><br>
    <br>
    <JC><br>
    <br>
    <br>
  </font></span></div>

<br>_______________________________________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
<br></blockquote></div><br></div>