<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'>I couldn't find an entry for DocumentRoot in apache2.conf, only #ServerRoot "/etc/apache2".<br><br>I found two different mime.conf files, one in mods-available and one is in mods-enabled. Which one do I need to edit and what the line I need to look for?<br><br><div><div id="SkyDrivePlaceholder"></div>> Date: Fri, 1 Mar 2013 00:15:31 +0000<br>> From: cluon@geeklabs.com<br>> To: chugalug@chugalug.org<br>> Subject: Re: [Chugalug] LAMP problem<br>> <br>> > My opening tag <?php and closing tag ?> are present. This problem is occurring with my html & PHP files as well as files that<br>> > I'M copying from else ware just to make sure. So the syntax should be good. The PHP files are working just as long as I point<br>> > the URL straight to the file, 'localhost/somefile.php' but their downloading instead of executing when trigged from an html<br>> > form.<br>> <br>> While not the real problem, part if it the mime types for your files are <br>> wrong. In Apache, set your default mime document type to text/html<br>> <br>> You can also do this in your PHP code.. or server mime types comfig.. or.. <br>> or..<br>> <br>> <br>> _______________________________________________<br>> Chugalug mailing list<br>> Chugalug@chugalug.org<br>> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug<br></div>                                           </div></body>
</html>