Try:<br><br>sudo apt-get install build-essential<br><br>If that doesn't work, post more of the log from ./configure.<br><br><div class="gmail_quote">On Sun, Feb 17, 2013 at 10:57 AM, Garrett Gaston <span dir="ltr"><<a href="mailto:garrett85@hotmail.com" target="_blank">garrett85@hotmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


<div><div dir="ltr">I tried to run ./configure on a small program that the Linux book I'M 
reading instructed me to download and I got the error "no acceptable C 
compiler found in $PATH" I then tried to run apt-get install gcc, but 
then I got "unable to locate package gcc".  After running apt-get install gcc-4.6-base I got "gcc-4.6-base is already the newest version.".<br>This is Ubuntu server and the $PATH is:<br><br>/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games<br>
<br>Any ideas?<br>                                    </div></div>
<br>_______________________________________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/mailman/listinfo/chugalug</a><br>
<br></blockquote></div><br>