<div dir="ltr">My work uses Jira, but the one I've heard most about is Trac.<div><br></div><div><a href="http://trac.edgewall.org/">http://trac.edgewall.org/</a></div><div><br></div><div>Unfortunately, since I'm not a developer, I don' t have as much use for project management software, unless it could help me with time management in my role as a hardware technician.</div>

<div><br></div><div>From the ones you've mentioned so far, I'm going to check out Kanban.</div><div><br></div><div>Good luck in your search! :)</div><div><br><div class="gmail_quote">On Sat, Jan 26, 2013 at 6:17 PM, Jonathan Calloway <span dir="ltr"><<a href="mailto:jonathancalloway@gmail.com" target="_blank">jonathancalloway@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Well, the reason I said what I did was becuase I was testing using the portable version of xampp, which uses PHP5.4 I think.  My plan was to "test" it in xampp, and if we like it, ask for a vm from the tech folks.  However, I may just get a vps going, that way I can run whatever version I want.<span class="HOEnZb"><font color="#888888"><br>


<br>
<JC></font></span><div class="HOEnZb"><div class="h5"><br>
<br>
<br>
On 01/26/2013 04:27 PM, Rod-Lists wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Drupal 7 requires PHP 5.25 but recommends 5.3.<br>
Drupal 8 requires PHP 5.3.5 but reccomends higher<br>
-----------------<br>
Web server<br>
Apache, Nginx, or Microsoft IIS<br>
Database server<br>
Drupal 6: MySQL 4.1 or higher, PostgreSQL 7.1,<br>
Drupal 7: MySQL 5.0.15 or higher with PDO, PostgreSQL 8.3 or higher with PDO, SQLite 3.3.7 or higher<br>
Note: Microsoft SQL Server and Oracle are supported by an additional module<br>
PHP<br>
Drupal 6: PHP 4.4.0 or higher (5.3 recommended)<br>
Drupal 7: PHP 5.2.5 or higher (5.3 recommended)--some of the modules require 5.3<br>
Drupal 8: PHP 5.3.5 or higher<br>
<br>
----- Original Message -----<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
<br>
<br>
<br>
On Sat, Jan 26, 2013 at 10:43 AM, Rod-Lists < <a href="mailto:rod-lists@epbfi.com" target="_blank">rod-lists@epbfi.com</a> ><br>
wrote:<br>
<br>
<br>
what's current php?<br>
5.4 is actual current. Most servers are still on 5.3<br>
<br>
<br>
5.5 alpha is live and kicking. 5.4 and 5.5 added some really nice<br>
features.<br>
______________________________<u></u>_________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/<u></u>mailman/listinfo/chugalug</a><br>
<br>
</blockquote>
______________________________<u></u>_________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/<u></u>mailman/listinfo/chugalug</a><br>
</blockquote>
<br>
______________________________<u></u>_________________<br>
Chugalug mailing list<br>
<a href="mailto:Chugalug@chugalug.org" target="_blank">Chugalug@chugalug.org</a><br>
<a href="http://chugalug.org/cgi-bin/mailman/listinfo/chugalug" target="_blank">http://chugalug.org/cgi-bin/<u></u>mailman/listinfo/chugalug</a><br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>-- <br>" ' With the first link, the chain is forged. The first speech censured, the first thought forbidden, the first freedom denied, chains us all irrevocably.' Those words were uttered by Judge Aaron Satie as wisdom and warning... The first time any man's freedom is trodden on we’re all damaged." - Jean-Luc Picard, quoting Judge Aaron Satie, Star Trek: TNG episode "The Drumhead"<br>

- Alex Smith (K4RNT)<br>- Dulles Technology Corridor (Chantilly/Ashburn/Dulles), Virginia USA
</div></div>