<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=us-ascii"><meta name=Generator content="Microsoft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link=blue vlink=purple><div class=WordSection1><p class=MsoNormal>I had a customer contact me about attempting data recovery off of a Lacie 2-disk external RAID enclosure. The internal power supply of the unit has failed. The customer had taken it to a shop in East Ridge to begin with, the shop told him there was "nothing on the disks to recover" and that "purchasing an identical Lacie enclosure and populating the bays with these disks wouldn't work as the RAID algorithims are different between devices". The customer felt he was being lied to and brought it to me (I didn't ask if they charged him or not). As soon as I attached it to my linux box the data was just fine and I copied it off for him. If said shop owner in East Ridge is a member of this list … next time you may want to try :<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>$ mdadm --assemble /dev/md0 --run /dev/<raid partition to recover><o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>There's just no excuse for shitty service like that.<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p></div></body></html>