[Chugalug] ESXi Server Odd Behavior

Wil Wade willm.wade at gmail.com
Fri Mar 21 11:01:49 UTC 2014


Does it sound more like HDD activity or fans?

I have had HDDs going bad that just started to sound loud. (Now is always a
good time to check those backups...)

What does top say is happening? There is also iotop, but you will likely
have to install it.


On Thu, Mar 20, 2014 at 8:51 PM, Jonathan Calloway <
jonathancalloway at gmail.com> wrote:

> Greetings!
>
> I’m running ESXi server on an ASUS Essentio PC that has an AMD A8 APU, 8
> GB of RAM and a 1 TB HDD.  I’m running 2 CentOS guests, 1 Fedora 19 Guest,
> 1 Fedora 20 Guest and a Windows Server 2008 guest (for Share Point dev.)
>
> It usually runs very quietly, and I barely notice it’s in the room.
>  However, a couple of days ago, it started sounding like it was going to
> take off and start flying around the room.  I shut down all the VM’s, put
> it into maintenance mode and shut it down, then brought it back up and
> without stating any of the guests it started doing the same thing.  I’ve
> checked, and all the fans are working and there is very little dust.
>
> Any ideas what could be going on?
>
> <JC>
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20140321/0ef2bc9a/attachment.html>


More information about the Chugalug mailing list