[Chugalug] pfSense issue

Andrew Rodgers acedrew at acedrew.com
Tue Oct 22 18:52:31 UTC 2013


My one Pfsense box that ran off the CF card, the CF card failed.
Just saying. Cheap troubleshooting step.


On Tue, Oct 22, 2013 at 12:19 PM, Phil Sieg <phil.sieg at gmail.com> wrote:

> Need some help:
>
> Got a pfsense box running 1.2.2. It has been in production for about 3
> years. Lately it has started to reboot randomly. Fo most of the 3 years it
> had 6months plus of "uptime" before I would go in and futz with something
> and reboot.
>
> I have replaced 100% of the hardware with the exception of the CF card
> that loads it into RAM. Boots with no errors and no change in boot speed. I
> "doubt" that it is the card. I have changed no other settings, and the box
> is not getting overly hot.
>
> Ideas??????
>
> Could something on the network be causing this?
>
> Phil Sieg
> President
> SeniorTech LLC / snapfōn®
> www.snapfon.com
> phil.sieg at seniortechllc.com
>
> Phone: 423.535.9968
> Fax: 423.265.9820
> Mobile: 423.331.0725
>
> "The computer is the most remarkable tool that we've ever come up with.
> It's the equivalent of a bicycle for our minds."
>
> Steve Jobs, 1955-2011
>
>
>
>
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20131022/26161507/attachment.html>


More information about the Chugalug mailing list