[Chugalug] LAMP problem

Lisa Ridley lhridley at gmail.com
Mon Mar 11 23:14:18 UTC 2013


Do you have the following in your apache config file?

AddType application/x-httpd-php .php 

Lisa Ridley
lhridley at gmail.com



On Mar 1, 2013, at 10:30 PM, Mike Harrison wrote:

> On Fri, 1 Mar 2013, Garrett Gaston wrote:
>> I just look in /etc/apache2/mods-enabled/ ,,, and I see two files with php names, php5.conf & php5.load.
> 
> Garrett,
> I don't normally do this, but:
> 
> Thwack:  You're missing some small step of understanding in between A and C.
> 
> Praise:  You are tenacious and somehow seem to have a cluefullness index of almost 1.0
>         Almost.. I see the strain as you are reaching for it.. My hand is stretched out below:
> 
> Add me to skype as 'meuoned' over the weekend, and I'll try to give you some real time feedback and help. Because I think you are -almost- there.
> If you can navigate via a shell and use a shell based text editor, we can get Step B taken care of quickly. Otherwise it'll be email chains for weeks. Other options are Google Hangouts, etc.. in which case you can
> add me as mike.geeklabs at gm... but let me know if you use that because I rarely do.
> 
> --Mike--
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130311/ec863db7/attachment-0001.html>


More information about the Chugalug mailing list