[Chugalug] No internet connection

Garrett Gaston garrett85 at hotmail.com
Sun Jun 16 19:24:17 UTC 2013


Unfortunately with no Internet at the time corresponding vi email with you all was a difficult task in and of itself. I checked the light to make sure the port was working correctly and then I ran ifconfig and wasn't getting an ip address. Had I had Internet I would have hit you up on Skype for help, then again had it worked I wouldn't have needed to hit you up on Skype for help.

> From: kitepilot at kitepilot.com
> To: chugalug at chugalug.org
> Date: Sun, 16 Jun 2013 09:45:21 -0400
> Subject: Re: [Chugalug] No internet connection
> 
> Garret, you are jumping the guns...
> Step one:
> do you get a link when you plug the EnGenius' cable to the puter:
> How:
> #ip addr show
> You need to identify the adapter (eth0/eth1?) and validate that you don't 
> have on it something like:
> eth?: <NO-CARRIER... 
> 
> Another way is to 'dmesg', plug the cable and 'dmesg' again.  'dmesg' should 
> add a line stating that the link has been established.
> If you don't get a link, you are dead in the water, but that doesn't mean 
> the the EnGenius is broken.
> Test the adapter with another cable/device combination until you rule out 
> the obvious and establish that your adapter/cable combo is good (or not). 
> 
> If you determine that your EnGenius and your puter can establish a link, 
> then your problem is in the wireless. Check the list of associated devices 
> in the router.  An 'association' in the wireless is the equivalent to the 
> 'cable connection' in the RJ-45.  It is your level 2 connection. 
> 
> If you don't know what your 'level 2 connection' is, do a search for the 
> 'OSI model' and read. 
> 
> If the devices could associate before and now they can't, it may be for a 
> number of reasons, not necessarily bad hardware, but if they don't 
> associate, there is no music. 
> 
> If the EnGenius can associate, reset it to default (and maybe the router 
> too) and validate that they associate. 
> 
> If you determine that they can associate, then you have a level 3 problem 
> (network, which is *DEFINETLY* not hardware)
> Troubleshoot network now, how?
> ping the device from your router.  The device either has a default IP 
> (documentation) got a DHCP(ep) one (router table) or you assigned one to it 
> (your memory, you are doomed) 
> 
> If not even that helped, feel free to come by and I'll help you troubleshoot 
> (or hand you a device if you *REALLY* need one).
> Don't grow into the habit of fixing problems by throwing money at them, it 
> can get expensive.
> Especially when you don't have the money...
> YMMV.
> ET 
> 
> PS:, and always remember, if you ask any question,
> you will get any answer... 
> 
>  
> 
> Garrett Gaston writes: 
> 
> > Iv lost internet to my desktop, all other devices in the house r working fine which leds me to believe that the problem is with my EnGenius range extender/bridge. Whats a good wireless product that will allow my Linux desktop to connect to my netgear router? Thanks.
> >  		 	   		  
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130616/20479b0a/attachment.html>


More information about the Chugalug mailing list