[Chugalug] Drupal:Zen like themes without Ruby?

Sean Brewer seabre986 at gmail.com
Wed Jan 30 19:16:49 UTC 2013


Actually, do "gem install compass". I didn't see the part about compass.
Compass will install the relevant version of sass for you.

On Wed, Jan 30, 2013 at 2:12 PM, Sean Brewer <seabre986 at gmail.com> wrote:

> The sass compiler runs on ruby, you don't write any ruby to use it. To run
> the compiler for less, you'll need to install node.js, so you're going to
> have to wind up installing *something* regardless of which one you use.
>
> Just install ruby and rubygems from your package manager and run "gem
> install sass" and you're done.
>
>
>
> On Wed, Jan 30, 2013 at 1:42 PM, Rod-Lists <rod-lists at epbfi.com> wrote:
>
>> I really like the idea of building drupal themes with CSS.
>> But I found out to use Zen I need Sass & compass, both Ruby Gems.
>> No offense to Ruby users, while my wife might use it since apparently
>> ruby is on macs, I don't to learn another language at the moment.
>>
>> Found out about Less. Any other options?
>> http://lesscss.org/
>> _______________________________________________
>> Chugalug mailing list
>> Chugalug at chugalug.org
>> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130130/be5f7b25/attachment.html>


More information about the Chugalug mailing list