[Chugalug] Open Source Project Management for a Small Group

Jonathan Calloway jonathancalloway at gmail.com
Sat Jan 26 23:17:02 UTC 2013


Well, the reason I said what I did was becuase I was testing using the 
portable version of xampp, which uses PHP5.4 I think.  My plan was to 
"test" it in xampp, and if we like it, ask for a vm from the tech 
folks.  However, I may just get a vps going, that way I can run whatever 
version I want.

<JC>


On 01/26/2013 04:27 PM, Rod-Lists wrote:
> Drupal 7 requires PHP 5.25 but recommends 5.3.
> Drupal 8 requires PHP 5.3.5 but reccomends higher
> -----------------
> Web server
> Apache, Nginx, or Microsoft IIS
> Database server
> Drupal 6: MySQL 4.1 or higher, PostgreSQL 7.1,
> Drupal 7: MySQL 5.0.15 or higher with PDO, PostgreSQL 8.3 or higher with PDO, SQLite 3.3.7 or higher
> Note: Microsoft SQL Server and Oracle are supported by an additional module
> PHP
> Drupal 6: PHP 4.4.0 or higher (5.3 recommended)
> Drupal 7: PHP 5.2.5 or higher (5.3 recommended)--some of the modules require 5.3
> Drupal 8: PHP 5.3.5 or higher
>
> ----- Original Message -----
>>
>>
>>
>>
>> On Sat, Jan 26, 2013 at 10:43 AM, Rod-Lists < rod-lists at epbfi.com >
>> wrote:
>>
>>
>> what's current php?
>> 5.4 is actual current. Most servers are still on 5.3
>>
>>
>> 5.5 alpha is live and kicking. 5.4 and 5.5 added some really nice
>> features.
>> _______________________________________________
>> Chugalug mailing list
>> Chugalug at chugalug.org
>> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>>
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug



More information about the Chugalug mailing list