[Chugalug] Brute force attacks on router… Maybe?

Rod-Lists rod-lists at epbfi.com
Thu Feb 28 20:30:59 UTC 2013


WPS and UPnP disabled?
Any other 2.4 Ghz traffic in area besides routers?

----- Phil Sieg <phil.sieg at gmail.com> wrote:
> Ok gang I need some help here... Dave Brockman weigh in if you have time.
> 
> I have a wireless network at the office that will not behave. I always run my wireless routers as AP only with no DHCP. PfSense is doing all the heavy lifting.
> 
> I have replaced the router at the office with 4 different brands in the last 8 months. Currently a Cisco/linksys product. Was fine until yesterday then started acting up in similar ways to the last 3 units. Some of my connected computers just disconnect and will NOT maintain a connection unless I reboot the router. Add to that the the admin web-gui is not accessible unless I reboot.
> 
> Some routers were running factory firmware, some had DDWRT.
> 
> I know the amount of information I am giving you is light, just wondered if anybody either had a good idea of what it might be due to prior's, or that I am getting brute-forced repeatedly because it is a target rich environment (20+ wireless networks) or is it the proliferation of wireless that is gimping things up?
> 
> Hello.... Bueller?    Bueller?
> 
> Phil Sieg
> President
> SeniorTech LLC / snapfōn®
> www.snapfon.com
> phil.sieg at seniortechllc.com
> 
> Phone: 423.535.9968
> Fax: 423.265.9820
> Mobile: 423.331.0725
> 
> "The computer is the most remarkable tool that we've ever come up with. It's the equivalent of a bicycle for our minds."
> 
> Steve Jobs, 1955-2011
> 
> 
> 
> 



More information about the Chugalug mailing list