[Chugalug] no acceptable c compiler

James Nylen jnylen at gmail.com
Sun Feb 17 16:20:48 UTC 2013


Try:

sudo apt-get install build-essential

If that doesn't work, post more of the log from ./configure.

On Sun, Feb 17, 2013 at 10:57 AM, Garrett Gaston <garrett85 at hotmail.com>wrote:

> I tried to run ./configure on a small program that the Linux book I'M
> reading instructed me to download and I got the error "no acceptable C
> compiler found in $PATH" I then tried to run apt-get install gcc, but then
> I got "unable to locate package gcc".  After running apt-get install
> gcc-4.6-base I got "gcc-4.6-base is already the newest version.".
> This is Ubuntu server and the $PATH is:
>
> /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
>
> Any ideas?
>
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130217/5075eb60/attachment.html>


More information about the Chugalug mailing list