[Chugalug] OT: kill me please

Ed King chevyiinova at bellsouth.net
Tue Feb 5 16:03:20 UTC 2013

I recently had trouble running something in a VM...   I plead the 5th on what it 
was I was trying to do but I will say that my "guest" application would not run 
because it HAD to have sse4 and the vm nor the host cpu had sse4 (I think it had 
sse2 and/or sse3). 

so...    anyone got a cheeeeeep pc for sale with a cpu that has sse4?

From: Phil Sieg <phil.sieg at gmail.com>
To: Chattanooga Unix Gnu Android Linux Users Group <chugalug at chugalug.org>
Sent: Tue, February 5, 2013 10:41:44 AM
Subject: Re: [Chugalug] OT:  kill me please


A funny and true story:

ALL of the cell phone flashing and diagnosis tools that my cell phone factories 
use for uploading new firmware into phones, or tracing software/firmware issues 

YEP. You guessed it... Windows XP Only!

I keep an XP laptop here that is for no other purpose than flashing phones when 
we are doing software revisions.

So far I have been unable to get the damned tools to run on a VM...


Phil Sieg
SeniorTech LLC / snapfōn®
phil.sieg at seniortechllc.com

Phone: 423.535.9968
Fax: 423.265.9820
Mobile: 423.331.0725

"The computer is the most remarkable tool that we've ever come up with. It's the 
equivalent of a bicycle for our minds."

Steve Jobs, 1955-2011

On Feb 5, 2013, at 10:33 AM, Ed King <chevyiinova at bellsouth.net> wrote:

"because windows xp is unsupported, its ok to install it"
>Chugalug mailing list
>Chugalug at chugalug.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130205/548faf3a/attachment.html>

More information about the Chugalug mailing list