[Chugalug] Bodhi Fail

Mike Harrison cluon at geeklabs.com
Thu Apr 11 15:07:00 UTC 2013


I've installed Bodhi on 2 notebooks, a netbook, 3 desktops..

No similar issues, always "just works".

It's my favorite distro for just getting to productive mode quickly.

When it sticks, can you swap to the text mode (ctrl-alt-F8)
and see what the error is?

I just installed Fedora 18 on a junk laptop as well.
In the one or two hours of playing around, I was impressed.







============================================================
Mike Harrison   bogon at geeklabs.com  cell: 423.605.6943

On Thu, 11 Apr 2013, Nick Smith wrote:

> I was going to give Bodhi a shot because i really love enlightenment but could never get it installed.
> Ive tried every combination i could think of on the install boot menu, disabled all i could in the bios, turned boot mode to legacy,
> etc.
> 
> Kept hanging at "Preparing to install Bodhi...." would just get an hour glass and no disk activity.
> Also tried installing from bootable usb stick instead of cd, same result.
> 
> I popped in a 12.10 ubuntu cd and installed flawlessly.
> Seems odd that Bodhi being based on ubuntu doesnt work for me.
> 
> Too bad there is no text based installer. I would really like to use Bodhi.
> 
> Im using an IBM ThinkCentre PC (4480-B1U)
> 
> Couldnt really find anything on google with my exact problem with any kind of decent fix.
> From what i saw the people having this problem were using a usb cdrom, which is not the case for me.
> 
> Anyone run into anything like this before?
> 
> --
> --------------
> Nick Smith
> nick at nicksmith dot us
> 
>


More information about the Chugalug mailing list