[Chugalug] Bodhi Fail

William Wade willm.wade at gmail.com
Thu Apr 11 14:54:44 UTC 2013


First guess after what you have already tried would be a bad image file.
Can you run an md5 on the file and compare with the one from the download
site?
 On Apr 11, 2013 10:48 AM, "Nick Smith" <nick at nicksmith.us> wrote:

> I was going to give Bodhi a shot because i really love enlightenment but
> could never get it installed.
>
> Ive tried every combination i could think of on the install boot menu,
> disabled all i could in the bios, turned boot mode to legacy, etc.
>
> Kept hanging at "Preparing to install Bodhi...." would just get an hour
> glass and no disk activity.
> Also tried installing from bootable usb stick instead of cd, same result.
>
> I popped in a 12.10 ubuntu cd and installed flawlessly.
> Seems odd that Bodhi being based on ubuntu doesnt work for me.
>
> Too bad there is no text based installer. I would really like to use Bodhi.
>
> Im using an IBM ThinkCentre PC (4480-B1U)
>
> Couldnt really find anything on google with my exact problem with any kind
> of decent fix.
> From what i saw the people having this problem were using a usb cdrom,
> which is not the case for me.
>
> Anyone run into anything like this before?
>
> --
> --------------
> Nick Smith
> nick at nicksmith dot us
>
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20130411/cd2f3eb1/attachment.html>


More information about the Chugalug mailing list