[Chugalug] debian:stupid samba question

Ed King chevyiinova at bellsouth.net
Thu Apr 11 02:17:08 UTC 2013


you don't have samba "swat" running.  swat is a nice, but optional, web interface for samba config

for maximum pleasure I recommend studying/editing the samba config file manually...

man smb.conf
vi /etc/samba/smb.conf



--- On Wed, 4/10/13, Rod-Lists <rod-lists at epbfi.com> wrote:

> From: Rod-Lists <rod-lists at epbfi.com>
> Subject: Re: [Chugalug] debian:stupid samba question
> To: "Rip Linton" <ripl at aol.com>, "Chattanooga Unix Gnu Android Linux Users Group" <chugalug at chugalug.org>
> Date: Wednesday, April 10, 2013, 9:45 PM
> when I try to do this w3m via secure
> shell, I get unknown URI.
> 
> ----- Original Message -----
> > From: Rod-Lists <rod-lists at epbfi.com>
> > 
> > apparently I have samba server running but didn't
> config the
> > accounts.
> > What is my first step to making this usable?
> > _______________________________________________
> > Chugalug mailing list
> > Chugalug at chugalug.org
> > http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
> > 
> > In a browser window, go to localhost:901 and you can
> set everything
> > from there. You may have to enable the share ports in
> your iptables
> > but usually that is taken care of also.
> > 
> > Rip
> > 
> > 
> _______________________________________________
> Chugalug mailing list
> Chugalug at chugalug.org
> http://chugalug.org/cgi-bin/mailman/listinfo/chugalug
> 


More information about the Chugalug mailing list