[Chugalug] Afraid-dyndns

John Aldrich jmaldrich at yahoo.com
Wed Sep 19 02:06:11 UTC 2012

Anyone used this? I can't seem to get the config file to accept my "hash" It 
seems like no matter *what* I put in, it refuses to see that I've put in a 
hash in the config file. :(

Installed via Yum and I've read the "readme" file at 
http://perl.arix.com/afraid-dyndns-readme, but all it says is 

   "To configure, edit the /etc/afraid-dyndns.conf file.  The AccountHash
   field refers to the SHA value assigned to your afraid.org account.
   To get it, log into afraid.org and visit:


   then click on either of your "ChoOsE YoUr WeApOn" links and take
   the value of the "sha" parameter (it's a long string). The Notify
   address (if present) will be sent e-mail whenever the DNS is
   refreshed.  CacheFile is the file name where the external IP address
   will be cached."
So, when I go to that website, I get a big ol long string including my sub-
domain name, current IP, etc. I've tried the whole string, I've tried just the 
"hash" part (at least what I can figure is the hash) but nothing works. I keep 
getting the message "No AccountHash in configuration file - please see README 
for instructions" whenever I try to run the app. :(
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20120918/014f8937/attachment.html>

More information about the Chugalug mailing list