[Chugalug] Flaky Tomato

Garrett Gaston garrett85 at hotmail.com
Tue Nov 13 17:44:55 UTC 2012


I had similar ssh problems with by EnGenius extender /bridge. It start dropping my ssh connections or not connecting altogether. I first I thought it was my router but after I bought a new router and the problem remained I realized it was the EnGenius device. I pluged my ssh server straight up to my router and the problem was fixed.

Date: Tue, 13 Nov 2012 10:11:25 -0700
From: ebwolf at gmail.com
To: chugalug at chugalug.org
Subject: [Chugalug] Flaky Tomato

My Linksys E3000 running Tomato-USB (a variant of DD-WRT) has started getting flaky. Latency has become a real problem. Right now I am seeing ~60ms ping times between my desktop and router (GigE) and ~200ms to www.flutterby.com. It should be < 1ms to the router and closer to 60ms to www.flutterby.com.

I turned off the DNS and am using an external DNS. And I'm trying to turn off all unnecessary services. But ssh is being almost unresponsive and the web interface is pretty much dead. When I reset, I get a few seconds of normal operation and then things get slow again.

What concerns me is that the router is still working at all... I am afraid it may have been compromised. Anyone else have experience with this?
-Eric
P.S. I ordered a new router just in case. I loathe the thought of having to buy a router at OfficeDepot or BestBuy.
-=--=---=----=----=---=--=-=--=---=----=---=--=-=-
Eric B. Wolf                           720-334-7734







_______________________________________________
Chugalug mailing list
Chugalug at chugalug.org
http://chugalug.org/cgi-bin/mailman/listinfo/chugalug 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://chugalug.org/pipermail/chugalug/attachments/20121113/88f26991/attachment.html>


More information about the Chugalug mailing list