[Chugalug] ServeRaid 5i

Dave Brockman dave at brockmans.com
Thu Dec 20 13:34:12 UTC 2012


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 12/20/2012 7:38 AM, Med Dement wrote:
> could it be the Controller version of firmware and it not matching 
> windows 2003...... looking now for a more update verision then 5.6

RAID controllers often require a matching, or minimum driver version
to interface with a specific firmware version.  Not knowing more about
your specific issue, here is the link to the latest firmware for that
card:

http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-62540

You will need to find drivers that match it, v5 firmware appears
pretty farking ancient.

Regards,

dtb


- -- 
"Some things in life can never be fully appreciated nor
understood unless experienced firsthand. Some things in
networking can never be fully understood by someone who neither
builds commercial networking equipment nor runs an operational
network."  RFC 1925
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.17 (MingW32)
Comment: Using GnuPG with undefined - http://www.enigmail.net/

iEYEARECAAYFAlDTE9QACgkQABP1RO+tr2TfCQCgkWdJYiFekyRRxbNzk/uYV12/
RDgAn3JWN6/moId3AVkKgJA5b3I01Wxo
=BEoe
-----END PGP SIGNATURE-----


More information about the Chugalug mailing list